読者です 読者をやめる 読者になる 読者になる

Vim - previmがGoogle ChromeとOperaに対応

vim

previmChromeでも普通に問題なく使えるようになりました。

あとOperaでも動いていなかったようですが、これも対応されました。

masterに取り込まれているので更新すればOKです。

id:ArcCosine++

previm pluginにpull requestした

  • 今回の修正だと、IE6-8には対応していない書き方をしているけれど、わざとです。
  • Markdownを覚えて、Vimを使ってる人種にIE6-8をメインブラウザにしてる人は居ないという判断

なるほど、納得です。

製作者は、JavaScriptにあまり詳しくないのかもしれないが

バレてる...!